Welcome to WIFI Antennas

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

jnkwqlqn

698-3800 Mhz Yagi

53 posts in this topic

,,, can you give some dimensions ... ??

,,, and what the vibrator looks like inside...???

Share this post


Link to post
Share on other sites

Soon. I need to recieve the sample first.

Maybe you can create a BESTER feed out of this.

Edited by jnkwqlqn

Share this post


Link to post
Share on other sites

,,, for testing this type of antenna, dimensions are required...!!!

,,,it can be the same....

 

screenshot_2363.jpg

,,,, and the F-dipole looks like this ...

fdipolev.jpg

1 person likes this

Share this post


Link to post
Share on other sites

Is this the actual design and dimension of the F-dipole of this antenna? May I know why two different Coax (RG-638 and RG-213 Coax) is used? Is this for impedance matching purposes?

1 person likes this

Share this post


Link to post
Share on other sites

Today i had received and tested the antenna. The results is not similar as stated

IMG_20210104_211753.jpg

1 person likes this

Share this post


Link to post
Share on other sites

I see TWO resonances...one at 750Mhz and the other at 1500Mhz... and a third (weaker)at 1900mhz or so...

Share this post


Link to post
Share on other sites

Yeam, can you post the dimensions to this antenna ... ??

Share this post


Link to post
Share on other sites

I will post soon, but i think the manufacturer tested the antenna wth the 10 meter RG58 cable in roll (as shown on the photo in the first post), which means ghe manufacturer has wrong steps in testing the antenna. 

Share this post


Link to post
Share on other sites

Here are the resonances frequency 

IMG_20210104_211551.jpg

IMG_20210104_211646.jpg

IMG_20210104_211753.jpg

Share this post


Link to post
Share on other sites
23 minutes ago, yeam said:

I will post soon, but i think the manufacturer tested the antenna wth the 10 meter RG58 cable in roll (as shown on the photo in the first post), which means the manufacturer has wrong steps in testing the antenna. 

IMG_20210105_075756.jpg

Share this post


Link to post
Share on other sites
23 hours ago, Admin said:

Yeam, can you post the dimensions to this antenna ... ??

16 hours ago, yeam said:

Here are the dimentions. Can you help me to simulate the s-parameter, radiation patern and gain? Thanks

mmexport1609862537044.jpg

1 person likes this

Share this post


Link to post
Share on other sites

Here are the s-paramter for the folded dipole itself only. It seem like having 4 different working frequency. So bad 2.6Ghz is missing which is a common LTE frequency

IMG_20210105_195031.jpg

Share this post


Link to post
Share on other sites

,,, yeam,, thank you for your post,but you can give the dimensions more clearly because it is not distinguished on your images..!!!

,,, these dimensions are good(in mm) ... ???

screenshot_2595.jpg

Share this post


Link to post
Share on other sites

i build a model...check it ou...(didn't like the resonances...small S11)

yagi.cst

Share this post


Link to post
Share on other sites

Clanon,,,, good job, but I don't know if you respected the F-dipole connection...!!!

1 person likes this

Share this post


Link to post
Share on other sites

you're RIGHT ...i was tweaking and fiddling with it...trying to get the  S11 right....(closer to the measurements...)

i think that the cylinder thing helps widen the band...and NOT sure about the port distance (dipole gap)

dont forget the IMPEDANCE MATCH with 125ohms quarter wave...

Edited by clanon

Share this post


Link to post
Share on other sites

,,, put some pictures, if you want ... !!

Share this post


Link to post
Share on other sites

i'll try with a 300Ohms port and see ...

Share this post


Link to post
Share on other sites

25.jpg

Edited by clanon

Share this post


Link to post
Share on other sites

i think i'm close...2.3ghz is not showing REMEMBER to use a 300 ohms port

Captura.JPG

Captura.JPG

yagi.cst

Edited by clanon

Share this post


Link to post
Share on other sites
On 1/17/2021 at 11:09 PM, Admin said:

,,, yeam,, thank you for your post,but you can give the dimensions more clearly because it is not distinguished on your images..!!!

,,, these dimensions are good(in mm) ... ???

screenshot_2595.jpg

Hi, the dimensions you shown above are correct

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now